Picker Installation issue for Maya 2016 64 bit

Post Reply
antiquewalker
Posts: 1
Joined: Tue Jun 18, 2019 5:50 am

Picker Installation issue for Maya 2016 64 bit

Post by antiquewalker » Tue Jun 18, 2019 5:54 am

Hi,

I know this is a common issue on the forum but unfortunately I couldn't find an exact solution to this. Hence posting here separately.

For the installation, I followed the instructions as provided by the video tutorial on the page and created the shelf button accordingly. However, when I tried to open the picker I get the following error.

// Error: line 1: Plug-in, "AnimSchoolPicker" was compiled against a newer version of the Maya API and is incompatible with the current Maya version. (AnimSchoolPicker) //
// Error: line 2: Cannot find procedure "AnimSchoolPicker". //

I am using Maya 2016 SP5 64 bit. I tried installing the 2016-64bit first and also the 2016.5_64 bit. Same issue. Any help regarding this please?

Thanks in advance.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests